<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="540100652833483" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://htlbid.com" crossorigin>
<link rel="preconnect" href="https://hashtaglabs-d.openx.net" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://ams-pageview-public.s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://ads.undertone.com" crossorigin>
<link rel="preconnect" href="https://hb.undertone.com" crossorigin>
<link rel="preconnect" href="https://ib.adnxs.com" crossorigin>
<link rel="preconnect" href="https://g2.gumgum.com" crossorigin>
<link rel="preconnect" href="https://btlr.sharethrough.com" crossorigin>
<link rel="preconnect" href="https://prebid.a-mo.net" crossorigin>
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<title>Don&#039;t Put Your Food Outside in Winter if Your Power Goes Out</title>
<meta name="description" content="While it may seem logical, putting your food outside in winter during a power outage may do more harm than good." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.wideopeneats.com/putting-food-outside-in-winter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#039;t Put Food In Snow If Power Goes Out, Experts Warn" />
<meta property="og:description" content="While it may seem logical, putting your food outside in winter during a power outage may do more harm than good." />
<meta property="og:url" content="https://www.wideopeneats.com/putting-food-outside-in-winter/" />
<meta property="og:site_name" content="Wide Open Eats" />
<meta property="article:publisher" content="https://www.facebook.com/WOEats/" />
<meta property="article:published_time" content="2021-02-19T16:50:59+00:00" />
<meta property="article:modified_time" content="2021-02-19T16:54:39+00:00" />
<meta property="og:image" content="https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/food-.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wideopeneats" />
<meta name="twitter:site" content="@wideopeneats" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Lyndsay Burginger">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopeneats.com/#organization","name":"Wide Open Eats","url":"https://www.wideopeneats.com/","sameAs":["https://www.facebook.com/WOEats/","https://www.instagram.com/wideopeneats/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wideopeneats","https://twitter.com/wideopeneats"],"logo":{"@type":"ImageObject","@id":"https://www.wideopeneats.com/#logo","inLanguage":"en-US","url":"https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/Logo@1X.png","width":336,"height":233,"caption":"Wide Open Eats"},"image":{"@id":"https://www.wideopeneats.com/#logo"}},{"@type":"WebSite","@id":"https://www.wideopeneats.com/#website","url":"https://www.wideopeneats.com/","name":"Wide Open Eats","description":"Honest Home Cooking","publisher":{"@id":"https://www.wideopeneats.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.wideopeneats.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wideopeneats.com/putting-food-outside-in-winter/#primaryimage","inLanguage":"en-US","url":"https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/food-.png","width":1200,"height":800,"caption":"putting food outside in winter"},{"@type":"WebPage","@id":"https://www.wideopeneats.com/putting-food-outside-in-winter/#webpage","url":"https://www.wideopeneats.com/putting-food-outside-in-winter/","name":"Don't Put Your Food Outside in Winter if Your Power Goes Out","isPartOf":{"@id":"https://www.wideopeneats.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopeneats.com/putting-food-outside-in-winter/#primaryimage"},"datePublished":"2021-02-19T16:50:59+00:00","dateModified":"2021-02-19T16:54:39+00:00","description":"While it may seem logical, putting your food outside in winter during a power outage may do more harm than good.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wideopeneats.com/putting-food-outside-in-winter/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.wideopeneats.com/putting-food-outside-in-winter/#article","isPartOf":{"@id":"https://www.wideopeneats.com/putting-food-outside-in-winter/#webpage"},"author":{"@id":"https://www.wideopeneats.com/#/schema/person/02c9c0011fbf1446e9d011576f01672e"},"headline":"Don't Put Your Food Outside in the Winter, USDA Says","datePublished":"2021-02-19T16:50:59+00:00","dateModified":"2021-02-19T16:54:39+00:00","mainEntityOfPage":{"@id":"https://www.wideopeneats.com/putting-food-outside-in-winter/#webpage"},"publisher":{"@id":"https://www.wideopeneats.com/#organization"},"image":{"@id":"https://www.wideopeneats.com/putting-food-outside-in-winter/#primaryimage"},"keywords":"food safety,power outage,snow,winter","articleSection":"Lifestyle","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.wideopeneats.com/#organization"}},{"@type":"Person","@id":"https://www.wideopeneats.com/#/schema/person/02c9c0011fbf1446e9d011576f01672e","name":"Lyndsay Burginger","image":{"@type":"ImageObject","@id":"https://www.wideopeneats.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7d9f78e93357ce7da58414101e56375c?s=96&d=mm&r=g","caption":"Lyndsay Burginger"},"description":"Lyndsay is the Managing Editor here at Wide Open Eats. She currently resides in North Carolina, but she considers herself a nomad due to the fact she's lived in all four corners of the United States. Lyndsay has worked for companies such as America's Test Kitchen and Disney, and holds a B.A. in Creative Writing and an A.A.S in Culinary Arts. When she's not writing or cooking you can find Lyndsay traveling the world."}]}</script>

<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Wide Open Eats &raquo; Feed" href="https://www.wideopeneats.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wide Open Eats &raquo; Comments Feed" href="https://www.wideopeneats.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css' href='https://fonts.googleapis.com/css?family=Bree+Serif%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/css/main.css?ver=1613137904' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/style.css?ver=5.5.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='quote-css' href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/css/quote.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopeneats.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' async src='//cdn.taboola.com/libtrc/wideopencountry-wideopeneats/loader.js?ver=5.5.3' id='taboola-loader-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' async src='https://htlbid.com/v3/wideopeneats.com/htlbid.js?ver=20200501' id='htlbid-js'></script>
<script type='text/javascript' id='htlbid-js-after'>
document.getElementById("htlbid-js").addEventListener("load", function () {htlbid.que = htlbid.que || []; htlbid.opts = htlbid.opts || {timeout: 1500}; return loadHTLConfig();});
function loadHTLConfig() { htlbid.cmd.push(function() {
            htlbid.layout("article");
htlbid.setTargeting('cat', "lifestyle");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "48658");
htlbid.setTargeting('site', "woe_prod");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('layout', "article");
          }); }
</script>
<link rel="https://api.w.org/" href="https://www.wideopeneats.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopeneats.com/wp-json/wp/v2/posts/48658" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopeneats.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn0.wideopeneats.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopeneats.com/?p=48658' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopeneats.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopeneats.com%2Fputting-food-outside-in-winter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopeneats.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopeneats.com%2Fputting-food-outside-in-winter%2F&#038;format=xml" />
<script>
var GTMDataLayer = [{"Primary Category":"lifestyle","Article Type":"Article","Post Type":"post","Post Author":"lyndsay-burginger","Published Date":"2021-02-19","Post Republished":false,"Post Tags":"food-safety power-outage snow winter","Category":"lifestyle"}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KTWRB4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-KTWRB4');</script>
 <meta property="fb:pages" content="540100652833483" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1329382090484650');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1329382090484650&ev=PageView&noscript=1"
/></noscript>


<link rel="amphtml" href="https://www.wideopeneats.com/putting-food-outside-in-winter/amp/"><link rel="icon" href="https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/cropped-WOE-Favicon-FINAL-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/cropped-WOE-Favicon-FINAL-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/cropped-WOE-Favicon-FINAL-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/cropped-WOE-Favicon-FINAL-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-48658 single-format-standard desktop group-blog">
<script>window.fbAsyncInit = function() {FB.init({appId: "164968170622861", xfbml: true, version: "v8.0", autoLogAppEvents : true});};</script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
<a id="skippy" class="sr-only sr-only-focusable" href="#content">
<div class="container"><span class="skiplink-text">Skip to main content</span></div>
</a>
<div class="background-cover hidden-xs"></div>
<div class="wrapper">
<header class="site-header container-fluid">
<div class="search-holder">
<div class="container">
<div class="row">
<div class="col-xs-offset-1 col-xs-10">
<form role="search" method="get" action="https://www.wideopeneats.com/">
<div class="input-group input-group-lg">
<input type="search" class="form-control" placeholder="Search" value="" name="s">
<span class="input-group-btn">
<button class="btn btn-primary btn-lg" type="submit">Go!</button>
</span>
</div>
</form>
</div>
<div class="col-xs-1">
<a class="search-close btn btn-link btn-lg pull-right"><i class="fa fa-times"></i></a>
</div>
</div>
</div>
</div>
<br />
<div class="row">
<div class="col-xs-3 visible-xs">
<div class="pull-left">
<a href="#mobile-menu" class="show-menu btn btn-link btn-lg mobile-hamburger"><span class="fa fa-bars" aria-hidden="true"></span></a>
</div>
</div>
<div class="hidden-xs col-sm-3">
<a class="logo" href="/">
<img style="width: 100%;" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/Logo@1X.png" alt="" data-no-lazy="1" />
</a>
</div>
<div class="col-xs-6 visible-xs text-center">
<a class="logo" href="/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woeNewMobileLogo100x100v2.png" /><noscript><img src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woeNewMobileLogo100x100v2.png" alt="" /></noscript></a>
</div>
<div class="col-xs-3 col-sm-9">
<div class="header-actions clearfix">
<div class="pull-right">
<a class="btn btn-link btn-lg search-open" href="#"><i class="fa fa-search"></i></a>
</div>
<div class="pull-right hidden-xs">
<a class="btn btn-link btn-lg" href="https://www.facebook.com/WOEats/"><span class="fab fa-facebook-f"></span></a>
<a class="btn btn-link btn-lg" href="https://twitter.com/wideopeneats"><span class="fab fa-twitter"></span></a>
<a class="btn btn-link btn-lg" href="https://www.pinterest.com/wideopeneats"><span class="fab fa-pinterest-p"></span></a>
<a class="btn btn-link btn-lg" href="https://www.instagram.com/wideopeneats/"><span class="fab fa-instagram"></span></a>
</div>
</div>
<div class="header-menu clearfix hidden-xs">
<div class="navbar-collapse collapse">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-9202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9202"><a href="https://www.wideopeneats.com/category/features/">Features</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1899"><a href="https://www.wideopeneats.com/category/home-cooking/">Food</a></li>
<li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="https://www.wideopeneats.com/category/recipes/">Recipes</a></li>
<li id="menu-item-1918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1918"><a href="https://www.wideopeneats.com/category/housekeeping/">Homestead</a></li>
<li id="menu-item-1913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1913"><a href="https://www.wideopeneats.com/category/lifestyle/">Lifestyle</a></li>
</ul></div> </div>
</div>
</div>
</div>
</header>
<div class="container top-header-ad">
<div class="header-ad single text-center">
<div class="ad-holder inline mod-top">
</div>
</div>
</div>
<div class="container">
<div class="featured-box mod-category text-center">
<h2 class="featured-box--title">lifestyle</h2>
</div>
<div class="post-thumbnail">
<img width="950" height="535" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20535'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="putting food outside in winter" loading="lazy" data-lazy-srcset="https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/food--950x535.png 950w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--720x405.png 720w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--275x155.png 275w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--310x175.png 310w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--470x265.png 470w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--960x540.png 960w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/food--950x535.png" /><noscript><img width="950" height="535" src="https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/food--950x535.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="putting food outside in winter" loading="lazy" srcset="https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/food--950x535.png 950w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--720x405.png 720w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--275x155.png 275w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--310x175.png 310w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--470x265.png 470w, https://www.wideopeneats.com/wp-content/uploads/2021/02/food--960x540.png 960w" sizes="(max-width: 950px) 100vw, 950px" /></noscript> <figcaption class="wp-caption-text"></figcaption>
</div>
</div>
<div id="primary" class="content-area container">
<div class="row">
<main id="main" class="col-md-8" role="main">
<article id="post-48658" class="post-48658 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-food-safety tag-power-outage tag-snow tag-winter">
<header class="entry-header">
<h1 class="entry-title">Don't Put Your Food Outside in the Winter, USDA Says</h1> <div class="entry-meta">
<ul>
<span class="vcard author"><span class="fn"><li><a href="https://www.wideopeneats.com/author/lyndsayburginger/" title="Posts by Lyndsay Burginger" rel="author">Lyndsay Burginger</a></li></span></span>
<li>posted <span class="date updated">February 19, 2021</span></li>
</ul>
</div>
</header>
<div class="entry-content">
<p><span class="wpsdc-drop-cap">W</span>hen a winter storm rolls in and knocks out your power it can be debilitating, especially if you've just bought a week's worth of <a href="https://www.wideopeneats.com/store-fruit-101-making-groceries-last/" target="_blank" rel="noopener noreferrer"><strong>groceries</strong></a> and a full <a href="https://www.wideopeneats.com/magnum-ice-cream/" target="_blank" rel="noopener noreferrer"><strong>freezer</strong></a>. The fridge is getting warmer, but it's a chilly 17 degrees outside. So your food would stay cold if you put it outside, right? Not quite. According to the <a href="https://www.fsis.usda.gov/wps/portal/fsis/topics/food-safety-education/get-answers/food-safety-fact-sheets/emergency-preparedness/keeping-food-safe-during-an-emergency/ct_index" target="_blank" rel="noopener noreferrer"><strong>USDA</strong></a> when it comes to food safety, perishable food should not be moved to cold temperatures outside during a power outage. In fact, it'll do more harm than good.</p>
<h2><strong>Putting Food Outside in Winter Isn't a Good Idea</strong></h2>
<div class="aligncenter" align="center">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BrGAkuRHpUX/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BrGAkuRHpUX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style="text-align: center;" id='WOE_Virool_Desktop_1x1'>
</div>

<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BrGAkuRHpUX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Amy Doucette (@amysturg)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
<p>Most recently winter storm Uri caused millions of <a href="https://rare.us/rare-news/ted-cruz-cancun/" target="_blank" rel="noopener noreferrer"><strong>Texans</strong></a> to lose power, heat, and safe water. The snowstorm caused the outdoor temperature to drop in the teens, making it unbearable for many Texans to keep warm. No heat, water, or electricity is a recipe for disaster, no matter who you are.</p>
<p>According to the USDA, even if the cold weather outside is considered freezing temperatures, there are still a lot of factors that can harm your food. The sun's rays can still thaw your food and the outside temperature can fluctuate throughout the day, causing the food to enter the danger zone. Leaving food out can also expose it to unsanitary conditions and even wild animals.</p>
<div class="video-container"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/GkFqAbqO38Q" data-id="GkFqAbqO38Q" data-query="feature=oembed"></div><noscript><iframe title="Food Safety during Power Outages" width="500" height="281" src="https://www.youtube.com/embed/GkFqAbqO38Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p>The best way to keep your food safe to eat during blackouts is to simply keep the door shut. While the power may be off, refrigerators can keep their refrigeration temperature out of the danger zone for about four hours. For freezers, it's about 48 hours. After that, the food will start thawing and enter the danger zone, which is the breeding ground for foodborne illness.</p>
<p>Karen Blakeslee, food scientist at K-State, shares. "As long as the temperature inside the appliance stays below 40 degrees F, the food will be safe."</p>
<figure id="attachment_48661" aria-describedby="caption-attachment-48661" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-48661" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20942'%3E%3C/svg%3E" alt="generator" width="1024" height="942" data-lazy-srcset="https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-1024x942.jpg 1024w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-300x276.jpg 300w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-768x707.jpg 768w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-150x138.jpg 150w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-600x552.jpg 600w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_.jpg 1500w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-1024x942.jpg" /><noscript><img loading="lazy" class="size-large wp-image-48661" src="https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-1024x942.jpg" alt="generator" width="1024" height="942" srcset="https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-1024x942.jpg 1024w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-300x276.jpg 300w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-768x707.jpg 768w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-150x138.jpg 150w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_-600x552.jpg 600w, https://www.wideopeneats.com/wp-content/uploads/2021/02/71FtElwWrBL._AC_SL1500_.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption id="caption-attachment-48661" class="wp-caption-text"><a href="https://amzn.to/3dxCmIz">Amazon</a></figcaption></figure>
<p><span><div class="buy_now">
<a href="https://amzn.to/3dxCmIz" target="_blank">
<img class="aligncenter buy_now" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woe-buynow2.png" /><noscript><img class="aligncenter buy_now" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woe-buynow2.png"/></noscript>
</a>
</div></span></p>
<h2><strong>What You Should Do Instead of Putting Food Outside in Winter </strong></h2>
<p>To prevent frozen food from thawing add dry ice to keep the food cold. But if you can't leave the house, use the winter weather to your advantage and make ice to help store food in your fridge. Fill up empty cartons and bags with water and set them outside to make large ice cubes to keep your food cold.</p>
<h2><strong>Watch:<a href="https://www.wideopeneats.com/chick-fil-a-secret-menu/" target="_blank" rel="noopener noreferrer"> The Chick-fil-A Secret Menu Lets You Hack Any Item, Except on Sunday</a></strong></h2>
<p><iframe loading="lazy" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="The Chick-fil-A Secret Menu Lets You Hack Any Item, Except on Sunday" src="about:blank" data-secret="9m13lZOU7a" width="750" height="422" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://rumble.com/embed/v8ecg5/?pub=7gve#?secret=9m13lZOU7a"></iframe><noscript><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="The Chick-fil-A Secret Menu Lets You Hack Any Item, Except on Sunday" src="https://rumble.com/embed/v8ecg5/?pub=7gve#?secret=9m13lZOU7a" data-secret="9m13lZOU7a" width="750" height="422" frameborder="0"></iframe></noscript></p>
</p><div id="adsense" style="visibility:hidden;">adsense ad</div> </div>
</article>
<div class="fb-comments-wrapper" id="fb-comments-wrapper">
<div class="fb-comments" data-href="https://www.wideopeneats.com/putting-food-outside-in-winter/" data-numposts="5" data-width="100%"></div>
</div>
<div class="entry-footer">
<div id="taboola-below-article-thumbnails---hybrid"></div>
<script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails---hybrid","placement":"Below Article Thumbnails - Hybrid","target_type":"mix","publisher":"wideopencountry-wideopeneats"});
                    </script> </div>
</main>
<aside class="sidebar col-md-4 hidden-sm">
<div class="widget-area">
<section id="execphp-2" class="widget widget_execphp"> <div class="execphpwidget"></div>
</section><section id="text-3" class="widget widget_text"> <div class="textwidget"><a href="https://cdn0.wideopeneats.com/wp-content/themes/woe/assets/pdf/WOE_eCookbook.pdf
"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/woe/assets/images/eCookBook.png"><noscript><img src="https://cdn0.wideopeneats.com/wp-content/themes/woe/assets/images/eCookBook.png
"></noscript></img></a></div>
</section><section id="execphp-3" class="widget widget_execphp"> <div class="execphpwidget"></div>
</section> </div>
</aside>
</div>
</div>

<div class="stickyHead">
<div class="stickyLogo">
<a href="https://www.wideopeneats.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Eats" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woeNewMobileLogo100x100v2.png"><noscript><img src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woeNewMobileLogo100x100v2.png" alt="Wide Open Eats"></noscript></a>
</div>
<div class="stickyTitle">
<h3>Don't Put Your Food Outside in the Winter, USDA Says</h3>
</div>
<div class="stickySocial">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopeneats.com%2Fputting-food-outside-in-winter%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dfacebook" title="Share on Facebook." onclick="trackEvent('Share Bar', 'Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyFacebook">
<img alt="button to share on facebook" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyFB.png" /><noscript><img alt="button to share on facebook" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyFB.png"/></noscript>
</div>
</a>
<a href="http://twitter.com/home/?status=Don%27t+Put+Your+Food+Outside+in+the+Winter%2C+USDA+Says+-+https%3A%2F%2Fwww.wideopeneats.com%2Fputting-food-outside-in-winter%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopeneats" title="Tweet this!" onclick="trackEvent('Share Bar','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyTwitter">
<img alt="button to tweet" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyTwitter.png" /><noscript><img alt="button to tweet" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyTwitter.png"/></noscript>
</div>
</a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.wideopeneats.com%2Fputting-food-outside-in-winter%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopeneats.com/wp-content/uploads/2021/02/food-.png" onclick="trackEvent('Share Bar','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyPin">
<img alt="button to pin on pinterest" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyPin.png" /><noscript><img alt="button to pin on pinterest" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyPin.png"/></noscript>
</div>
</a>
<a onclick="trackEvent('Share Bar','Email')" href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4add3f8f5f3fbb0ffe5e4b0e4f8f9e3b0f1e2e4f9f3fcf5b0fffeb0c7f9f4f5b0dfe0f5feb0d5f1e4e3b6f2fff4e9add4fffeb7e4b0c0e5e4b0c9ffe5e2b0d6fffff4b0dfe5e4e3f9f4f5b0f9feb0e4f8f5b0c7f9fee4f5e2bcb0c5c3d4d1b0c3f1e9e3b6b3a3a2abb6b3a3a2abf8e4e4e0e3b5a3d1b5a2d6b5a2d6e7e7e7bee7f9f4f5ffe0f5fef5f1e4e3bef3fffdb5a2d6e0e5e4e4f9fef7bdf6fffff4bdffe5e4e3f9f4f5bdf9febde7f9fee4f5e2b5a2d6b5a3d6e5e4fdcff3f1fde0f1f9f7feb5a3d4e3f8f1e2f5f2f1e2b5a2a6e5e4fdcffdf5f4f9e5fdb5a3d4f5fdf1f9fcb5a2a6e5e4fdcfe3ffe5e2f3f5b5a3d4f5fdf1f9fc" title="Email to a friend/colleague">
<div class="stickySocialButton" id="stickyEmail">
<img alt="button to share via email" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyEmail.png" /><noscript><img alt="button to share via email" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyEmail.png"/></noscript>
</div>
</a>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(function() {
    jQuery(window).scroll(function() {
      if(jQuery(this).scrollTop()>110){
        jQuery('.stickyHead').fadeIn();
      } else {
        jQuery('.stickyHead').fadeOut();
      }
    });
});

function trackEvent(source, eventName)
{
    GTMDataLayer.push({'event': source, 'eventCategory': source, 'eventAction': eventName, 'eventLabel': location.href});
}
</script>
<div class="push"></div>
</div>
<footer class="site-footer" id="main-footer">
<div class="footer-header">
<div class="container">
<div class="row">
<div class="col-sm-6 col-xs-12">
<h2>wide open eats</h2>
</div>
<div class="col-md-4 col-md-offset-2 col-sm-6 col-xs-12 hidden-xs">
</div>
</div>
</div>
</div>
<div class="footer-top">
<div class="container">
<div class="row">
<div class="col-sm-6 col-xs-12">
<nav class="menu-footer-container">
<div class="menu-footer-menu-container"><ul id="menu-footer" class="menu"><li id="menu-item-1957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1957"><span><a href="https://www.wideopeneats.com/about-us/">About Us</a></span></li>
<li id="menu-item-1958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958"><span><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></span></li>
<li id="menu-item-1927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1927"><span><a href="https://www.wideopenmediagroup.com/careers/">Careers</a></span></li>
<li id="menu-item-1956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1956"><span><a href="https://www.wideopeneats.com/contact-us/">Contact Us</a></span></li>
<li id="menu-item-34342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34342"><span><a href="https://www.wideopeneats.com/corrections-policy/">Corrections Policy</a></span></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><span><a href="https://www.wideopeneats.com/disclosure-policy/">Disclosure Policy</a></span></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><span><a href="https://www.wideopeneats.com/contributors/">Writers</a></span></li>
<li id="menu-item-43726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43726"><span><a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMEATS&#038;site=WOE">Do Not Sell My Personal Information</a></span></li>
</ul></div> </nav>
</div>
<div class="col-xs-12 visible-xs footer-top--title">
</div>
<div class="col-md-4 col-md-offset-2 col-sm-6 col-xs-12">
<div class="footer-top--socials">
<a class="btn btn-link" href="https://www.facebook.com/WOEats/"><span class="fab fa-facebook"></span></a>
<a class="btn btn-link" href="https://twitter.com/wideopeneats"><span class="fab fa-twitter"></span></a>
<a class="btn btn-link" href="https://www.instagram.com/wideopeneats/"><span class="fab fa-instagram"></span></a>
<a class="btn btn-link" href="https://www.pinterest.com/wideopeneats"><span class="fab fa-pinterest"></span></a>
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="text">
&copy; Copyright 2021, WOS, Inc. All Rights Reserved.
<a href="https://www.wideopeneats.com/terms-of-use/">Terms of Use.</a>
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMEATS">Privacy Policy.</a>
<a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a>
</div>
</div>
</div>
</div>
</div>
</footer>
<div class="mobile-menu" id="mobile-menu">
<div>
<div class="menu-main-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9202"><a href="https://www.wideopeneats.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1899"><a href="https://www.wideopeneats.com/category/home-cooking/">Food</a>
<ul class="sub-menu">
<li id="menu-item-6076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6076"><a href="https://www.wideopeneats.com/category/home-cooking/pairings/">Pairings</a></li>
<li id="menu-item-1900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1900"><a href="https://www.wideopeneats.com/category/home-cooking/how-to/">Tips &#038; Tricks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="https://www.wideopeneats.com/category/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1918"><a href="https://www.wideopeneats.com/category/housekeeping/">Homestead</a>
<ul class="sub-menu">
<li id="menu-item-9204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9204"><a href="https://www.wideopeneats.com/category/housekeeping/gardening/">Gardening</a></li>
<li id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="https://www.wideopeneats.com/category/housekeeping/diy/">DIY</a></li>
<li id="menu-item-1919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1919"><a href="https://www.wideopeneats.com/category/housekeeping/cleaning-organization/">Cleaning &#038; Organization</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1913"><a href="https://www.wideopeneats.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-11734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11734"><a href="https://www.wideopeneats.com/category/lifestyle/family/">Family</a></li>
<li id="menu-item-11735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11735"><a href="https://www.wideopeneats.com/category/lifestyle/wellness/">Wellness</a></li>
<li id="menu-item-1916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1916"><a href="https://www.wideopeneats.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
</ul></div> </div>
<nav class="mm-navbar mm-navbar-bottom mm-navbar-bottom-1 mm-navbar-4">
<a href="#"><span class="fab fa-facebook"></span></a>
<a href="#"><span class="fab fa-twitter"></span></a>
<a href="#"><span class="fab fa-instagram"></span></a>
<a href="#"><span class="fab fa-pinterest"></span></a>
</nav>
</div>
<script>
    jQuery(function() {
        // Dropdown toggle
        jQuery('.search-open, .search-close').click(function(){
            jQuery('.search-holder').slideToggle( "fast" );
        });

        jQuery(document).click(function(e) {
            var target = e.target;
        });
    });
</script>
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script><script type='text/javascript' async src='https://kit.fontawesome.com/70f8fda7b7.js?ver=20210106' id='fontawesome-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/js/skip-link-focus-fix.js?ver=20160412' id='twentysixteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='twentysixteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/js/functions.js?ver=20170120' id='twentysixteen-script-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/js/custom.js?ver=20210127' id='custom-script-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/js/jquery.bxslider.min.js?ver=20210127.1' id='jquery.bxslider-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/js/jquery.mmenu.min.all.js?ver=20161012' id='mmenu-script-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":60,"margin_bottom":0,"stop_id":"main-footer","screen_max_width":992,"screen_max_height":610,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.2.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/mu-plugins/wom-commons/src/Module/GTM/resources/js/jquery.scrolldepth.min.js?ver=20160426' id='jquery.scrolldepth-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://cdn0.wideopeneats.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
