<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="540100652833483" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<title>TV Host Messes Up Holiday Artichoke Dip and Forces Co-hosts to Eat it</title>
<meta name="description" content="A tv host messed up her holiday artichoke dip and wanted to see what her co-workers thought of it on live tv." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.wideopeneats.com/holiday-artichoke-dip-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gross Artichoke Dip Leaves Co-Hosts Gagging in Hilarious Live TV Moment" />
<meta property="og:description" content="A tv host messed up her holiday artichoke dip and wanted to see what her co-workers thought of it on live tv." />
<meta property="og:url" content="https://www.wideopeneats.com/holiday-artichoke-dip-video/" />
<meta property="og:site_name" content="Wide Open Eats" />
<meta property="article:publisher" content="https://www.facebook.com/WOEats/" />
<meta property="article:published_time" content="2020-11-18T20:17:32+00:00" />
<meta property="article:modified_time" content="2020-11-18T20:20:56+00:00" />
<meta property="og:image" content="https://cdn0.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="164968170622861" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wideopeneats" />
<meta name="twitter:site" content="@wideopeneats" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopeneats.com/#organization","name":"Wide Open Eats","url":"https://www.wideopeneats.com/","sameAs":["https://www.facebook.com/WOEats/","https://www.instagram.com/wideopeneats/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wideopeneats","https://twitter.com/wideopeneats"],"logo":{"@type":"ImageObject","@id":"https://www.wideopeneats.com/#logo","inLanguage":"en-US","url":"https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/Logo@1X.png","width":336,"height":233,"caption":"Wide Open Eats"},"image":{"@id":"https://www.wideopeneats.com/#logo"}},{"@type":"WebSite","@id":"https://www.wideopeneats.com/#website","url":"https://www.wideopeneats.com/","name":"Wide Open Eats","description":"Honest Home Cooking","publisher":{"@id":"https://www.wideopeneats.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.wideopeneats.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wideopeneats.com/holiday-artichoke-dip-video/#primaryimage","inLanguage":"en-US","url":"https://cdn0.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1.png","width":1200,"height":800,"caption":"Youtube: Global News"},{"@type":"WebPage","@id":"https://www.wideopeneats.com/holiday-artichoke-dip-video/#webpage","url":"https://www.wideopeneats.com/holiday-artichoke-dip-video/","name":"TV Host Messes Up Holiday Artichoke Dip and Forces Co-hosts to Eat it","isPartOf":{"@id":"https://www.wideopeneats.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopeneats.com/holiday-artichoke-dip-video/#primaryimage"},"datePublished":"2020-11-18T20:17:32+00:00","dateModified":"2020-11-18T20:20:56+00:00","description":"A tv host messed up her holiday artichoke dip and wanted to see what her co-workers thought of it on live tv.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wideopeneats.com/holiday-artichoke-dip-video/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.wideopeneats.com/holiday-artichoke-dip-video/#article","isPartOf":{"@id":"https://www.wideopeneats.com/holiday-artichoke-dip-video/#webpage"},"author":{"@id":"https://www.wideopeneats.com/#/schema/person/02c9c0011fbf1446e9d011576f01672e"},"headline":"TV Host Messes Up Holiday Artichoke Dip Recipe and Forces Co-hosts to Eat it","datePublished":"2020-11-18T20:17:32+00:00","dateModified":"2020-11-18T20:20:56+00:00","mainEntityOfPage":{"@id":"https://www.wideopeneats.com/holiday-artichoke-dip-video/#webpage"},"publisher":{"@id":"https://www.wideopeneats.com/#organization"},"image":{"@id":"https://www.wideopeneats.com/holiday-artichoke-dip-video/#primaryimage"},"keywords":"artichoke dip,food fail,humor,video","articleSection":"Entertaining","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.wideopeneats.com/#organization"}},{"@type":"Person","@id":"https://www.wideopeneats.com/#/schema/person/02c9c0011fbf1446e9d011576f01672e","name":"Lyndsay Burginger","image":{"@type":"ImageObject","@id":"https://www.wideopeneats.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7d9f78e93357ce7da58414101e56375c?s=96&d=mm&r=g","caption":"Lyndsay Burginger"},"description":"Lyndsay is the Managing Editor here at Wide Open Eats. She currently resides in North Carolina, but she considers herself a nomad due to the fact she's lived in all four corners of the United States. Lyndsay has worked for companies such as America's Test Kitchen and Disney, and holds a B.A. in Creative Writing and an A.A.S in Culinary Arts. When she's not writing or cooking you can find Lyndsay traveling the world."}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Wide Open Eats &raquo; Feed" href="https://www.wideopeneats.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wide Open Eats &raquo; Comments Feed" href="https://www.wideopeneats.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css' href='https://fonts.googleapis.com/css?family=Bree+Serif%7CLibre+Baskerville%3A400%2C400i%2C700%7COpen+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/css/main.css?ver=1574197207' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/style.css?ver=5.5.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/css/ie.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='quote-css' href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/css/quote.css?ver=1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/css/ie8.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://cdn0.wideopeneats.com/wp-content/themes/eats2/css/ie7.css?ver=20160412' type='text/css' media='all' />
<![endif]-->
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopeneats.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' async src='//cdn.taboola.com/libtrc/wideopencountry-wideopeneats/loader.js?ver=5.5.3' id='taboola-loader-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://htlbid.com/v3/wideopeneats.com/htlbid.js?ver=20200501' id='htlbid-js'></script>
<script type='text/javascript' id='htlbid-js-after'>
var htlbid = htlbid || {}; htlbid.que = htlbid.que || []; htlbid.opts = htlbid.opts || {timeout: 1500};
htlbid.cmd.push(function() {
            htlbid.layout("article");
htlbid.setTargeting('cat', "entertaining");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "45038");
htlbid.setTargeting('site', "woe_prod");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('layout', "article");
          });
</script>
<link rel="https://api.w.org/" href="https://www.wideopeneats.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopeneats.com/wp-json/wp/v2/posts/45038" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopeneats.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn0.wideopeneats.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopeneats.com/?p=45038' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopeneats.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopeneats.com%2Fholiday-artichoke-dip-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopeneats.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopeneats.com%2Fholiday-artichoke-dip-video%2F&#038;format=xml" />
<script>
var GTMDataLayer = [{"Primary Category":"entertaining","Article Type":"Article","Post Type":"post","Post Author":"lyndsay-burginger","Published Date":"2020-11-18","Post Republished":false,"Post Tags":"artichoke-dip food-fail humor video","Category":"entertaining"}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KTWRB4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-KTWRB4');</script>
 <meta property="fb:pages" content="540100652833483" />
<meta property="ia:markup_url_dev" content="https://www.wideopeneats.com/holiday-artichoke-dip-video/?ia_markup=1" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1329382090484650');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1329382090484650&ev=PageView&noscript=1"
/></noscript>


<link rel="amphtml" href="https://www.wideopeneats.com/holiday-artichoke-dip-video/amp/"><link rel="icon" href="https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/cropped-WOE-Favicon-FINAL-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/cropped-WOE-Favicon-FINAL-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/cropped-WOE-Favicon-FINAL-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn0.wideopeneats.com/wp-content/uploads/2019/07/cropped-WOE-Favicon-FINAL-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-45038 single-format-standard desktop group-blog">
<script>window.fbAsyncInit = function() {FB.init({appId: "164968170622861", xfbml: true, version: "v8.0", autoLogAppEvents : true});};</script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
<a id="skippy" class="sr-only sr-only-focusable" href="#content">
<div class="container"><span class="skiplink-text">Skip to main content</span></div>
</a>
<div class="background-cover hidden-xs"></div>
<div class="wrapper">
<header class="site-header container-fluid">
<div class="search-holder">
<div class="container">
<div class="row">
<div class="col-xs-offset-1 col-xs-10">
<form role="search" method="get" action="https://www.wideopeneats.com/">
<div class="input-group input-group-lg">
<input type="search" class="form-control" placeholder="Search" value="" name="s">
<span class="input-group-btn">
<button class="btn btn-primary btn-lg" type="submit">Go!</button>
</span>
</div>
</form>
</div>
<div class="col-xs-1">
<a class="search-close btn btn-link btn-lg pull-right"><i class="fa fa-times"></i></a>
</div>
</div>
</div>
</div>
<br />
<div class="row">
<div class="col-xs-3 visible-xs">
<div class="pull-left">
<a href="#mobile-menu" class="show-menu btn btn-link btn-lg mobile-hamburger"><span class="fa fa-bars" aria-hidden="true"></span></a>
</div>
</div>
<div class="hidden-xs col-sm-3">
<a class="logo" href="/">
<img style="width: 100%;" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/Logo@1X.png" alt="" data-no-lazy="1" />
</a>
</div>
<div class="col-xs-6 visible-xs text-center">
<a class="logo" href="/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woeNewMobileLogo100x100v2.png" /><noscript><img src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woeNewMobileLogo100x100v2.png" alt="" /></noscript></a>
</div>
<div class="col-xs-3 col-sm-9">
<div class="header-actions clearfix">
<div class="pull-right">
<a class="btn btn-link btn-lg search-open" href="#"><i class="fa fa-search"></i></a>
</div>
<div class="pull-right hidden-xs">
<a class="btn btn-link btn-lg" href="https://www.facebook.com/WOEats/"><span class="fab fa-facebook-f"></span></a>
<a class="btn btn-link btn-lg" href="https://twitter.com/wideopeneats"><span class="fab fa-twitter"></span></a>
<a class="btn btn-link btn-lg" href="https://www.pinterest.com/wideopeneats"><span class="fab fa-pinterest-p"></span></a>
<a class="btn btn-link btn-lg" href="https://www.instagram.com/wideopeneats/"><span class="fab fa-instagram"></span></a>
</div>
</div>
<div class="header-menu clearfix hidden-xs">
<div class="navbar-collapse collapse">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-9202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9202"><a href="https://www.wideopeneats.com/category/features/">Features</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1899"><a href="https://www.wideopeneats.com/category/home-cooking/">Food</a></li>
<li id="menu-item-1906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="https://www.wideopeneats.com/category/recipes/">Recipes</a></li>
<li id="menu-item-1918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1918"><a href="https://www.wideopeneats.com/category/housekeeping/">Homestead</a></li>
<li id="menu-item-1913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1913"><a href="https://www.wideopeneats.com/category/lifestyle/">Lifestyle</a></li>
</ul></div> </div>
</div>
</div>
</div>
</header>
<div class="container top-header-ad">
<div class="header-ad single text-center">
<div class="ad-holder inline mod-top">
</div>
</div>
</div>
<div class="container">
<div class="featured-box mod-category text-center">
<h2 class="featured-box--title">entertaining</h2>
</div>
<div class="post-thumbnail">
<img width="950" height="535" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20950%20535'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="holiday-artichoke-dip-video" loading="lazy" data-lazy-srcset="https://cdn0.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-950x535.png 950w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-720x405.png 720w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-275x155.png 275w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-310x175.png 310w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-470x265.png 470w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-960x540.png 960w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-950x535.png" /><noscript><img width="950" height="535" src="https://cdn0.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-950x535.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="holiday-artichoke-dip-video" loading="lazy" srcset="https://cdn0.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-950x535.png 950w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-720x405.png 720w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-275x155.png 275w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-310x175.png 310w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-470x265.png 470w, https://www.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1-960x540.png 960w" sizes="(max-width: 950px) 100vw, 950px" /></noscript> <figcaption class="wp-caption-text"><a href=https://www.youtube.com/watch?v=aQAauVu2sTg>Youtube: Global News</a></figcaption>
</div>
</div>
<div id="primary" class="content-area container">
<div class="row">
<main id="main" class="col-md-8" role="main">
<article id="post-45038" class="post-45038 post type-post status-publish format-standard has-post-thumbnail hentry category-entertaining tag-artichoke-dip tag-food-fail tag-humor tag-video">
<header class="entry-header">
<h1 class="entry-title">TV Host Messes Up Holiday Artichoke Dip Recipe and Forces Co-hosts to Eat it</h1> <div class="entry-meta">
<ul>
<span class="vcard author"><span class="fn"><li><a href="https://www.wideopeneats.com/author/lyndsayburginger/" title="Posts by Lyndsay Burginger" rel="author">Lyndsay Burginger</a></li></span></span>
<li>posted <span class="date updated">November 18, 2020</span></li>
</ul>
</div>
</header>
<div class="entry-content">
<p><span class="wpsdc-drop-cap">T</span>here are recipe mishaps that sometimes work and then there are others that force you to run and grab a napkin to spit into. This one is the latter. According to Calgary traffic reporter Leslie Horton who works for Global News Calgary, she thinks she had made a bit of a mistake when it came to making an <a href="https://www.wideopeneats.com/easy-appetizers/" target="_blank" rel="noopener noreferrer"><strong>appetizer</strong></a> for Christmas and wanted her fellow Canadian news anchors to try the dip. In her defense, Horton said she had originally planned to bring a store-bought <a href="https://www.wideopeneats.com/10-holiday-foods-everyone-secretly-hates/" target="_blank" rel="noopener noreferrer"><strong>fruitcake</strong></a> but her sister encouraged her to make the holiday artichoke dip instead.</p>
<h2><strong>News Anchor Makes Coworkers Eat Her Messed up Artichoke Dip</strong></h2>
<div class="video-container"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/aQAauVu2sTg" data-id="aQAauVu2sTg" data-query="feature=oembed"></div><noscript><iframe title="Holiday artichoke dip goes terribly wrong on-air" width="500" height="281" src="https://www.youtube.com/embed/aQAauVu2sTg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p>"It didn't work out. I'm telling you right now, this did not work out," Horton admitted to co-workers meteorologist Jordan Witzel and anchors Scott Fee and Amber Schinkel.</p>
<div style="text-align: center;" id='WOE_Virool_Desktop_1x1'>
</div>

<p>During the tasting of the cheesy dip the co-workers can be heard talking about how the dip tastes strongly of vinegar. "I thought it smelled like a barn," Fee said. "Is it edible?"</p>
<p>"That's like all that I can taste is vinegar," Schinkel laughed. "It burns."</p>
<p>Horton admits she had to substitute a few ingredients such as an orange in place of lemon juice and seasoned it with celery salt and <a href="https://www.wideopeneats.com/how-to-spatchcock-a-turkey/" target="_blank" rel="noopener noreferrer"><strong>oregano</strong></a>.</p>
<p>So where did all the vinegar come from? Some comments on the video suggest Horton used pickled or marinated artichoke hearts in the recipe on accident.</p>
<p>After the incident, Horton shared the original recipe with <a href="https://globalnews.ca/news/3135623/leslie-hortons-horrendous-holiday-artichoke-dip-goes-viral/" target="_blank" rel="noopener noreferrer"><strong>Global News</strong></a>.</p>
<h2><strong>Easy Artichoke Dip</strong></h2>
<ul>
<li>2 cans artichokes drained and chopped</li>
<li>1 can chopped green chilies drained</li>
<li>2 teaspoons fresh lemon juice</li>
<li>½ freshly grated Asiago or Parmesan cheese</li>
<li>½ to ¾ cup Mayo</li>
</ul>
<p>Combine all ingredients and cook in the oven until hot and bubbly. Serve with crackers and veggies. This dip is best served warm.</p>
<h2><strong>Watch: <a href="https://www.wideopeneats.com/recipes/deep-fried-tequila-shots/" target="_blank" rel="noopener noreferrer">How To Make Deep Fried Tequila Shots</a></strong></h2>
<p><iframe loading="lazy" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="How To Make Deep Fried Tequila Shots" src="about:blank" data-secret="CFdPpEBmhA" width="750" height="422" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://rumble.com/embed/v8kuv1/?pub=7gve#?secret=CFdPpEBmhA"></iframe><noscript><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" title="How To Make Deep Fried Tequila Shots" src="https://rumble.com/embed/v8kuv1/?pub=7gve#?secret=CFdPpEBmhA" data-secret="CFdPpEBmhA" width="750" height="422" frameborder="0"></iframe></noscript></p>
</p><div id="adsense" style="visibility:hidden;">adsense ad</div> </div>
</article>
<div class="fb-comments-wrapper" id="fb-comments-wrapper">
<div class="fb-comments" data-href="https://www.wideopeneats.com/holiday-artichoke-dip-video/" data-numposts="5" data-width="100%"></div>
</div>
<div class="entry-footer">
<div id="taboola-below-article-thumbnails---hybrid"></div>
<script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails---hybrid","placement":"Below Article Thumbnails - Hybrid","target_type":"mix","publisher":"wideopencountry-wideopeneats"});
                    </script> </div>
</main>
<aside class="sidebar col-md-4 hidden-sm">
<div class="widget-area">
<section id="execphp-2" class="widget widget_execphp"> <div class="execphpwidget"></div>
</section><section id="text-3" class="widget widget_text"> <div class="textwidget"><a href="https://cdn0.wideopeneats.com/wp-content/themes/woe/assets/pdf/WOE_eCookbook.pdf
"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/woe/assets/images/eCookBook.png"><noscript><img src="https://cdn0.wideopeneats.com/wp-content/themes/woe/assets/images/eCookBook.png
"></noscript></img></a></div>
</section><section id="execphp-3" class="widget widget_execphp"> <div class="execphpwidget"></div>
</section> </div>
</aside>
</div>
</div>

<div class="stickyHead">
<div class="stickyLogo">
<a href="https://www.wideopeneats.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Eats" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woeNewMobileLogo100x100v2.png"><noscript><img src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/woeNewMobileLogo100x100v2.png" alt="Wide Open Eats"></noscript></a>
</div>
<div class="stickyTitle">
<h3>TV Host Messes Up Holiday Artichoke Dip Recipe and Forces Co-hosts to Eat it</h3>
</div>
<div class="stickySocial">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopeneats.com%2Fholiday-artichoke-dip-video%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dfacebook" title="Share on Facebook." onclick="trackEvent('Share Bar', 'Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyFacebook">
<img alt="button to share on facebook" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyFB.png" /><noscript><img alt="button to share on facebook" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyFB.png"/></noscript>
</div>
</a>
<a href="http://twitter.com/home/?status=TV+Host+Messes+Up+Holiday+Artichoke+Dip+Recipe+and+Forces+Co-hosts+to+Eat+it+-+https%3A%2F%2Fwww.wideopeneats.com%2Fholiday-artichoke-dip-video%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopeneats" title="Tweet this!" onclick="trackEvent('Share Bar','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyTwitter">
<img alt="button to tweet" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyTwitter.png" /><noscript><img alt="button to tweet" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyTwitter.png"/></noscript>
</div>
</a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.wideopeneats.com%2Fholiday-artichoke-dip-video%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopeneats.com/wp-content/uploads/2020/11/artichoke-dip1.png" onclick="trackEvent('Share Bar','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyPin">
<img alt="button to pin on pinterest" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyPin.png" /><noscript><img alt="button to pin on pinterest" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyPin.png"/></noscript>
</div>
</a>
<a onclick="trackEvent('Share Bar','Email')" href="/cdn-cgi/l/email-protection#3b04484e59515e584f0678535e58501b544e4f1b4f5352481b5a494f5258575e1b54551b6c525f5e1b744b5e551b7e5a4f481d59545f42066f6d1b7354484f1b765e48485e481b6e4b1b735457525f5a421b7a494f52585354505e1b7f524b1b695e58524b5e1b5a555f1b7d5449585e481b7854165354484f481b4f541b7e5a4f1b524f1d180809001d18080900534f4f4b481e087a1e097d1e097d4c4c4c154c525f5e544b5e555e5a4f48155854561e097d535457525f5a42165a494f52585354505e165f524b164d525f5e541e097d1e087d4e4f5664585a564b5a525c551e087f48535a495e595a491e090d4e4f5664565e5f524e561e087f5e565a52571e090d4e4f566448544e49585e1e087f5e565a5257" title="Email to a friend/colleague">
<div class="stickySocialButton" id="stickyEmail">
<img alt="button to share via email" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyEmail.png" /><noscript><img alt="button to share via email" src="https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/images/stickyEmail.png"/></noscript>
 </div>
</a>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(function() {
    jQuery(window).scroll(function() {
      if(jQuery(this).scrollTop()>110){
        jQuery('.stickyHead').fadeIn();
      } else {
        jQuery('.stickyHead').fadeOut();
      }
    });
});

function trackEvent(source, eventName)
{
    GTMDataLayer.push({'event': source, 'eventCategory': source, 'eventAction': eventName, 'eventLabel': location.href});
}
</script>
<div class="push"></div>
</div>
<footer class="site-footer" id="main-footer">
<div class="footer-header">
<div class="container">
<div class="row">
<div class="col-sm-6 col-xs-12">
<h2>wide open eats</h2>
</div>
<div class="col-md-4 col-md-offset-2 col-sm-6 col-xs-12 hidden-xs">
</div>
</div>
</div>
</div>
<div class="footer-top">
<div class="container">
<div class="row">
<div class="col-sm-6 col-xs-12">
<nav class="menu-footer-container">
<div class="menu-footer-menu-container"><ul id="menu-footer" class="menu"><li id="menu-item-1957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1957"><span><a href="https://www.wideopeneats.com/about-us/">About Us</a></span></li>
<li id="menu-item-1958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958"><span><a href="https://www.wideopenmediagroup.com/advertise/">Advertise</a></span></li>
<li id="menu-item-1927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1927"><span><a href="https://www.wideopenmediagroup.com/careers/">Careers</a></span></li>
<li id="menu-item-1956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1956"><span><a href="https://www.wideopeneats.com/contact-us/">Contact Us</a></span></li>
<li id="menu-item-34342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34342"><span><a href="https://www.wideopeneats.com/corrections-policy/">Corrections Policy</a></span></li>
<li id="menu-item-43064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43064"><span><a href="https://www.wideopeneats.com/disclosure-policy/">Disclosure Policy</a></span></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><span><a href="https://www.wideopeneats.com/contributors/">Writers</a></span></li>
<li id="menu-item-43726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43726"><span><a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMEATS&#038;site=WOE">Do Not Sell My Personal Information</a></span></li>
</ul></div> </nav>
</div>
<div class="col-xs-12 visible-xs footer-top--title">
</div>
<div class="col-md-4 col-md-offset-2 col-sm-6 col-xs-12">
<div class="footer-top--socials">
<a class="btn btn-link" href="https://www.facebook.com/WOEats/"><span class="fab fa-facebook"></span></a>
<a class="btn btn-link" href="https://twitter.com/wideopeneats"><span class="fab fa-twitter"></span></a>
<a class="btn btn-link" href="https://www.instagram.com/wideopeneats/"><span class="fab fa-instagram"></span></a>
<a class="btn btn-link" href="https://www.pinterest.com/wideopeneats"><span class="fab fa-pinterest"></span></a>
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="text">
&copy; Copyright 2020, WOS, Inc. All Rights Reserved.
<a href="https://www.wideopeneats.com/terms-of-use/">Terms of Use.</a>
 <a href="https://privacy.wideopenmediagroup.com/?submeta=WOMEATS">Privacy Policy.</a>
<a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a>
</div>
</div>
</div>
</div>
</div>
</footer>
<div class="mobile-menu" id="mobile-menu">
<div>
<div class="menu-main-menu-container"><ul id="primary-menu" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9202"><a href="https://www.wideopeneats.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1899"><a href="https://www.wideopeneats.com/category/home-cooking/">Food</a>
<ul class="sub-menu">
<li id="menu-item-6076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6076"><a href="https://www.wideopeneats.com/category/home-cooking/pairings/">Pairings</a></li>
<li id="menu-item-1900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1900"><a href="https://www.wideopeneats.com/category/home-cooking/how-to/">Tips &#038; Tricks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1906"><a href="https://www.wideopeneats.com/category/recipes/">Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1918"><a href="https://www.wideopeneats.com/category/housekeeping/">Homestead</a>
<ul class="sub-menu">
<li id="menu-item-9204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9204"><a href="https://www.wideopeneats.com/category/housekeeping/gardening/">Gardening</a></li>
<li id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href="https://www.wideopeneats.com/category/housekeeping/diy/">DIY</a></li>
<li id="menu-item-1919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1919"><a href="https://www.wideopeneats.com/category/housekeeping/cleaning-organization/">Cleaning &#038; Organization</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1913"><a href="https://www.wideopeneats.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-11734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11734"><a href="https://www.wideopeneats.com/category/lifestyle/family/">Family</a></li>
<li id="menu-item-11735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11735"><a href="https://www.wideopeneats.com/category/lifestyle/wellness/">Wellness</a></li>
<li id="menu-item-1916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1916"><a href="https://www.wideopeneats.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
</ul></div> </div>
<nav class="mm-navbar mm-navbar-bottom mm-navbar-bottom-1 mm-navbar-4">
<a href="#"><span class="fab fa-facebook"></span></a>
<a href="#"><span class="fab fa-twitter"></span></a>
<a href="#"><span class="fab fa-instagram"></span></a>
<a href="#"><span class="fab fa-pinterest"></span></a>
</nav>
</div>
<script>
    jQuery(function() {
        // Dropdown toggle
        jQuery('.search-open, .search-close').click(function(){
            jQuery('.search-holder').slideToggle( "fast" );
        });

        jQuery(document).click(function(e) {
            var target = e.target;
        });
    });
</script>
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script><script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/js/skip-link-focus-fix.js?ver=20160412' id='twentysixteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='twentysixteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/js/functions.js?ver=20170120' id='twentysixteen-script-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/js/custom.js?ver=20190412' id='custom-script-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/js/jquery.bxslider.min.js?ver=20161010' id='jquery.bxslider-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/js/jquery.mmenu.min.all.js?ver=20161012' id='mmenu-script-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/js/bootstrap.min.js?ver=20161012' id='bootstrap-script-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/themes/eats2/assets/js/measure-ad.js?ver=20161102' id='measure-ad-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":60,"margin_bottom":0,"stop_id":"main-footer","screen_max_width":992,"screen_max_height":610,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn0.wideopeneats.com/wp-content/mu-plugins/wom-commons/src/Module/GTM/resources/js/jquery.scrolldepth.min.js?ver=20160426' id='jquery.scrolldepth-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://cdn0.wideopeneats.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
